About post#137601

Jason, good day

You informed me that I needed firmware 1.10 for my GC2, I’ve been searching and the lowest number I’d found is 1.13 can I use this one instead? if not can you provide me with the link for the previous one

Thanks

Looks like you are referencing this post. 1.13 is a later version than 1.10 and would be fine. You would need 1.10 or a more recent version in order to use Image Sensors. You can find versions back to 1.9.6 by clicking Archive on our firmware page.