2gig bug on Arm Away with silent

When I arm away with the silent option and no entry delay it adds 1 minute and 30 seconds. That is annoying that it adds that extra time. But what is more concerning is the end result status is “stay, no entry delay”. Why is it doing this when I am choosing the away option? Basically I can’t seem to fully arm unless I leave the sound on.

Silent/no entry has nothing to do with exit delay countdown. If you want it instant arming, then arm from pc/mobile device, otherwise change exit delay (45-120 min)

Q5

If it is arming stay when you select away, you need to check your Q’s. It means you have enabled auto stay, and are not violating entry/exits when arming away

Disable auto stay mode:

Q26(0)

For optimizing panel Q settings and accessing the (Q)question programing options see: http://www.2gigforum.com/threads/5-2GIG-Installation-Programming-manuals-and-optimal-panel-settings

As a clarification, the “Silent Exit” option does in fact impact your exit delay. Silent exit will double your exit delay, allowing slower, quiet movement out of the house.

As stated above, the “Auto Stay” option, when enabled, will automatically revert your panel to arm Stay if no entry/exit sensors are tripped during the exit delay countdown.

Hmm, why is auto stay tripped when I pick silent exit on away but not when away? I will try making that setting change but this behavior seems odd.

If you have auto-stay enabled it should take affect even when you don’t pick silent exit. Doesn’t it?

Oops meant seconds (not minutes) http://suretydiy.com/forums/topic/2gig-bug-on-arm-away-with-silent/#post-7527

Ryan, no it’s not. When I push the speaker mute button to arm the alarm quietly and hit no entry delay the longer countdown begins and then the end result ends up being “stay, no entry delay”. That is why I am wondering if this is a bug?

As of now the way I see it, it’s a bug because I cannot arm the alarm quietly a night before going to bed fully with motions and no entry delay.

When I push the speaker mute button to arm the alarm quietly and hit no entry delay the longer countdown begins and then the end result ends up being "stay, no entry delay"

That is normal and how it is supposed to work (I will upload a video so you can see)

As Jason said, using ‘silent exit’ doubles the normal entry delay (so if normal exit delay is 1 min, silent exit delay becomes two minutes).

As for away arming which becomes “stay no entry delay”, as explained to you already that is probably because you have Q26 auto stay mode enabled. You can test this by arming away, and opening/closing a entry delay/door during silent exit delay (it should then arm panel in away)

You should optimize your panel settings (Q)questions. Here is how to do it:

A of now the way I see it, it's a bug because I cannot arm the alarm quietly a night before going to bed fully with motions and no entry delay.

Its not a bug, all you have to do is disable Q26

Q26(1) enabled (no entry delay, silent, arm away instead arms in stay if no entry/exit sensor triggered)

Two part: first is armed away, no entry delay, second is armed away no entry delay, silent arming

=========

Q26(0) disabled, (no entry delay, silent, arm away)

Two part, same as above (arm away w/no entry delay, then arm away w/no entry delay, and silent)

Thank you for the additional explanation, videos and link. Very helpful.